Linux

Security

Meltdown & Spectre – you are affected!

There have recently been two discovered vulnerabilities, currently going by the names Meltdown and Spectre. These vulnerabilities affect most modern processors (including Intel, AMD and ARM), and allows an unauthorized process access to privileged system memory.  These vulnerabilities are at the processor microcode level and affect the majority of Operating Systems including Apple, Windows and …

Meltdown & Spectre – you are affected! Read More »

Scroll to Top